goTenna Mesh community

Help with DFU on iPhone

I saw the thread on how to do this for Andrio (Exit from DFU mode), however, I didn’t see how to perform this on the iPhone / iOS platform.

I have 5 units, and 2 upgraded perfectly fine (1.1.8), and 2 have entered into DFU. I don’t want to start the 3rd one until I get the 2 in DFU fixed first.

Suggestions?

Thank you!

Have you let the units run until the battery is depleted? Try that, then put them on a charger for about 5 minutes to give them minimal charge, then try putting them in relay mode or pair with your phone. This worked for me just the other day to get one to go into relay mode after it refused to do it. Then give the update another try.

If this doesn’t work, send a email to support@gotenna.com

Thanks, I’ll give that a try.

Okay, following this process, worked perfectly.

https://support.gotennamesh.com/hc/en-us/articles/360022845872-Firmware-Update?mobile_site=true

1 Like

Excellent, Nate has the details. Glad you got things working.

I’m a little off my game the last few days due to needing an unscheduled pit stop at the dentist’s. So glad he is so good…:tooth::man_health_worker:

One good thing is that you can still text on the mesh, even when your jaw is swollen and tender. :ok_man: