Does not work at all

Hello everyone,

Just bought a set of goTenna Mesh and set them up with two different iPhone XS Max. Both devices paired fine and allowed for location and notifications. Devices are fully charged, flares when sending a message, all seems good BUT messages are never delivered - timing out.

Tried the “Shout” function - can’t see the other device’s shout although it looks like it is “delivered” - no error messages.

Have tried with both phone number (with the correct country ID) and GoTenna random ID’s - nothing seems to work.

We are not seeing any devices around us in our area - but should two devices not just work on their own? (sort of the whole point I thought?)

Both on firmware 1.1.8 Region Europe, ITU 1, App 5.3.2.

We are indoor and just 20 meters from each other…


Thanks In advance

Do you have the other device’s info entered as a contact in the app of the device you are sending from?

Yes - phone number is a match

Try unpairing them from the phone they’re paired with and then pair them with the opposite phone.

Thanks - tried that as well - same result. I all appears to work - I can see location on the map - but Char does not go through - not on Shout and not on 1-1

Very odd. Send a note about this to

You might also try Pinging the other device. At the top of the Chat Contact page, under the contact’s name, it should say something like “Last Pinged at 4:25pm.” Tap that and see if it can sense the other device that way by pinging. You’ll get a reply that the contact is either Available or Unavailable.

Thanks I have written to support.

Did you get a reply from support? I seem to have the exact same issue as described in your post.

Yes I did - I ended up getting the devices replaced and that fixed it.

So for clarity: do you have to have the sending device in your goTenna contacts to receive messages from it? That can, of course, be a GUID instead of a phone number, right?

I haven’t granted goTenna access to my contacts on either my iPhone or iPad…as for my early experiments, there’s no need.

I ask because sending messages to my iPhone from my iPad hasn’t been as expected yet. The iPad says the message was received. The iPhone shows nothing, although there was plenty of der blinken lights during the transmit.

Ignore that. I had missed an instance of the Mesh Toolkit running on the phone. goTenna app works as expected. Now on to trying to get the Mesh Toolkit to play nicely.