Clicking on "discussions" or trying to sign out on doesn't work

Hi, I ran into this seeming bug yesterday and today, on 2 different computers, on Edge on one, and Firefox and Edge on another (Windows 10-64 1703, FF64-bit) , I had kept the tab and page open for a long time (more than a day or maybe two). When clicking on “discussions”, the same Network Map page opens in a new tab, but now with the map part blank. The address reads[long hex string]. I noticed when it’s working properly, this page then redirects to, but in this case it just gets stuck there. Trying to go directly to doesn’t work either, it redirects to[hex]. The logout link just plain doesn’t do anything.

Opening private mode or another browser works. Clearing all cookies worked too, but I had previously deleted all and cookies and that didn’t work.

I think it might be related to concurrent sessions in different browsers/computers, cause I started this post on Edge on my desktop, then continuing on my laptop and now if I go back to Edge on my desktop I get the error on

@andy_o thank you for bringing this to our attention.
Definitely looks like a bug. I was able to reproduce this issue by having 2 concurrent sessions, open at the same time. Hence your theory appears to be correct.
We are going to dig deeper and fix this!

1 Like

@andy_o we have rolled in a fix for the concurrent browser bug that you reported.
Let me know if this problem is resolved on your end. You may have to clear your cookies or use ‘Incognito mode’.

1 Like

I experienced this same issue this morning.

@Mark can you check if using incognito mode or clearing out cookies help resolve this?

Clearing cookies on mobile device fixed it for me. Thanks.